전용 서버가 있고 VMWare-Esxi를 기본 OS로 설치했습니다.
그런 다음 VMWare-Esxi에 4개의 VM을 추가했습니다.
VM1 - Windows Server 2008 - Local IP 192.168.100.10
VM2 - Windows Server 2008 - Local IP 192.168.100.11
VM3 - Windows Server 2008 - Local IP 192.168.100.12
VM4 - Mikrotik Router 6.6 - Public IP 149.252.96.29 // definitely it's not my real IP :)
내가하고 싶은 일은 무엇입니까?
다음과 같이 Mikrotik Router에서 로컬 VM으로 포트 전달을 구현하고 싶습니다.
149.252.96.29:1573 == 앞으로 => 192.168.100.10:3389
149.252.96.29:1574 == 앞으로 => 192.168.100.11:3389
149.252.96.29:1575 == 앞으로 => 192.168.100.12:3389
주요 질문:
주요 질문은 로컬 IP가 있는 VM을 Mikrotik 라우터에 추가하는 방법을 모른다는 것입니다.
어떤 도움이라도 주시면 감사하겠습니다.
답변1
다음과 같은 탭 Dnat
에서 작업을 사용해야 합니다 .nat
firewall
/ip firewall nat add chain=dstnat dst-address=149.252.96.29 protocol=tcp dst-port=1573 action=dst-nat to-addresses=192.168.100.10 to-ports=3389
/ip firewall nat add chain=dstnat dst-address=149.252.96.29 protocol=tcp dst-port=1574 action=dst-nat to-addresses=192.168.100.11 to-ports=3389
/ip firewall nat add chain=dstnat dst-address=149.252.96.29 protocol=tcp dst-port=1575 action=dst-nat to-addresses=192.168.100.12 to-ports=3389
물론 서버와 연결하려면 mikrotik에 192.168.100.x 범위의 IP 주소가 있어야 합니다.
-
그리고 아마도 mikrotik Firewall에 거부 규칙이 있는 경우 이러한 연결이 통과하도록 허용하는 코드는 다음과 같습니다.
/ip firewall filter add place-before=0 chain=forward protocol=tcp dst-port=3389 action=accept